Visualizza dettagli anomalia Vai alle note ] Storia dell'anomalia ] Stampa ]
IDProgettoCategoriaVisibilitàInserita ilUltimo aggiornamento
0000156Distribuzione GNU/Linux (italiano)aggiornamenti softwarepubblico2010-12-30 14:272011-08-30 18:01
Segnalata daskiver 
Assegnata asilvan 
PrioritàaltaSeveritàcrashRiproducibilitànon testato
StatorisoltaMotivazionerisolta 
PiattaformaS.O.Versione
Versione del prodotto 
Assegnata alla versioneRisolta nella versionemilestone2 2.0.x 
Riassunto0000156: non funzionano gli aggiornamenti automatici per errore pacchetto kernel
DescrizioneErrore dopo che si confermano i pacchetti da aggiornare in smart (aggiornamenti automatici):

kernel-mamba-rtl8192se-2.6.0017.0507.2010-2mamba richiede rtl8192se-firmware = 2.6.0017.0507.2010-2mamba
EtichetteNessuna etichetta assegnata
File allegati

- Relazioni

-  Annotazioni relative all'anomalia
(0000864)
silvan (amministratore)
2011-02-22 14:37

Dovrebbe essere stato risolto con la versione 2.6.0017.0507.2010-4mamba:

* ven dic 31 2010 Silvan Calarco <silvan.calarco@mambasoft.it> 2.6.0017.0507.2010-4mamba
- remove version requirement for firmware package to cohexist with multiple driver versions
- provide/obsolete previous firmware package version to fix upgrade
(0000866)
silvan (amministratore)
2011-08-30 18:01

Conferma non ricevuta ma il problema dovrebbe essere stato risolto da tempo.

- Storia dell'anomalia
Modificata il Nome utente Campo Modifica
2010-12-30 14:27 skiver Nuova anomalia
2011-02-22 14:36 silvan Stato nuova => assegnata
2011-02-22 14:36 silvan Assegnata a => silvan
2011-02-22 14:37 silvan Nota aggiunta: 0000864
2011-08-30 18:01 silvan Nota aggiunta: 0000866
2011-08-30 18:01 silvan Stato assegnata => risolta
2011-08-30 18:01 silvan Risolta nella versione => milestone2 2.0.x
2011-08-30 18:01 silvan Motivazione aperta => risolta


Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker